Thursday, 7 March 2013

Yamaha Yzf-R1 Intake Valve lifter problem/repair

My Yamaha YZF-R1 2005 model has now been down for almost two months. It sucks. The last time I drove it, I decided to drive a little fast, so I opened up the throttle, i think I was in 2nd gear, and I let the engine rev up to about 12,000 rpms I believe, maybe stayed a 2 seconds there, I was climbing a hill, when going down hill again, I released the throttle and immediately felt that most of the engine power was gone.

In the mean time i took my bike apart (literally) to take the engine out. I have never thought that I would ever do this by the way...

I had to take the R1 engine out as this is the only way to get a look at the engine head - the two top engine mounting bolts are connected to the engine head and frame of the motorbike.

Already with the engine head cover off I could notice some metal pieces sitting loose, but I could not quite determine what it was.

Here are the pieces that I found in the engine when I took the engine head cover out:
Later I found out that this is actually the inside of a valve bucket, where the valve shim sits and where the top of the valve stem hits.

To get the R1's engine out, it was kind of a struggle in a way, all went fine, up until I had to get the bottom engine mounting adjust bolts out. The Yamaha R1 repair manual calls for a 'pivot shaft wrench'

Here is what the pivot shaft wrench looks like:
Yamaha R1 Pivot Shaft Wrench

Off course I did not have this Pivot Shaft Wrench, so I managed to essentially take a allen wrench and on one end make it like a fat screwdriver, so I could wrench the tool. That did the trick. I was able to turn the engine mounting adjust bolts out.

I placed some concrete blocks under the engine, with like half an inch space left, so when I took out the engine mounting bolts, the engine wouldn't fall all the way to the ground. That was a good thing, as I noticed that i did not remove all of the wires, there were still a couple of cables to disconnect like the one for the stand, one for the gears and the thick cable for the starter motor.

Back to the broken part. On cylinder #4, the valve bucket of one intake valve (intake valve lifter) (the center one of the 3 valves) basically got jammed and the valve broke through the valve bucket.
Why did  this happen? I have no idea, this should not have happened. I even think I read that the 2007 R1 models had some similar issue and that there was a recall, maybe there was a recall on this model as well, I am not sure. I don't think that this should have happened. I always changed oil frequently along with an oil filter. Why did the valve bucket (intake valve lifter) on one of the intake valve jam in it's valve cylinder?

Here are more pictures of the valve problem:
Here's a close-up of an intake valve bucket (intake valve lifter) area. The crack seen is actually a valve bucket still in there

Took these pictures with a Sony Bloggie cam, it does really well in close ups

Note the broken pieces of the valve bucket  (intake valve lifter) on the left. Amazing that that is actually still sitting there and not have been washed away with oil to the carter. Some of these pieces actually broke little pieces of the engine head cover.

Intake valve upper spring seat seen here, where the intake valve cotters burst through.

Top view of the Yamaha r1 2005 engine showing the valves

You could already tell by looking at the intake camshaft that something wasn't right on cylinder #4. The manual says that if you see scratches on the camshaft lobes to discard it and to install a new one.

I know that this valve problem can be fixed. It was not such of a big issue (besides the big work on getting to the problem), the intake valve lifter that's broken has to be removed, hone that area, replace a valve lifter, valve, intake camshaft and that would be it, but how much would this all cost? You know what? I bought an entire 2006 model R1 engine head complete with camshafts and valve cover for around $250, you can't beat that. At least I know I have an engine head that is working.

I was thinking now that I am so deep in to the engine to do some performance mods, like shaving off some metal of the head, port and polishing the intakes and exhaust, but you know, geez, it's already so much work.

And i want to spray the bike too.

I will keep you posted on the progress.

No comments:

Post a Comment