Thursday, 22 January 2009

R1: Annoying 2nd gear shifting problem

Ah yes, I think I got it too, the dreaded 2nd gear shifting problem. When my Yamaha YZF-R1's engine is cold, I have no problem to shift from first to second gear. As soon as it gets warmed up I can almost not get the motorbike in second gear. Is it the engine oil that's no good? Or is there really something wrong with the transmission/gearbox? To succeed in getting it into second gear, I have to shift back down to first gear from neutral maybe like 3 to 4 times to get it eventually in second gear. Also when in neutral I hear a slight rattle, almost unnoticeable, maybe it's normal and it stops when I pull the clutch. Does this have something to do with the shifting problem? Do I have a big expense lurking in front of me? I will try and find out. Hopefully it's nothing big and can fix it myself. Anyone had same problem please comment on my blog what the fix was. Thank you

11 comments:

  1. I think I have found a solution for the shifting gear problem. I hope it will work. It can be the oil. Tomorrow I am getting synthetic motorcycle oil. It must be Non-EC Oil (Non Energy Conserving). I'll try that out.

    ReplyDelete
  2. This time, the problem got fixed. I brought it to a motorcycle mechanic, he knew exactly what the problem was after looking at the shifter linkage etc. He had to open the side engine cover, and explained it was the shifter fork. I did not see what he did, but I presume he took a hammer and a rod and pounded on the stem of the fork. I think when the bike got laid down the shifter lever, bent the shifter fork in the engine, and it could just not for a couple of millimeters get the sub gears in.

    ReplyDelete
    Replies
    1. This comment has been removed by the author.

      Delete
    2. if i only know what he did..

      Delete
  3. hey dimtri i have the same prob i recently had sum transission work done b4 i noticed this is this part of the transmission also...joe

    ReplyDelete
  4. i just wanna know if a 2009yzfr1 transmission will work in my 05 r1

    ReplyDelete
  5. For sure that won't work, it's a totally different engine

    ReplyDelete
  6. This comment has been removed by the author.

    ReplyDelete
  7. when i shift to second and then get on the throttle it slams back down into first. anyone ever heard of this?

    ReplyDelete
  8. I would check the gear lever, check if it needs adjustment. It can also be a bent gear fork in the gear box, which is an easy fix as well, you just bend it.

    ReplyDelete
  9. My 01 r1 won't go in 1st at all what do I do





    ReplyDelete